Pre-Fragment 15: Unlock the Chronocompass


#282

I think your missing one @Augustus_Octavian. There should be 7, dont forget the ramble counts


#283

I don’t know, I think The Ramble is the starting point. The first location after that would be the first direction, in this case… southeast?


#284

I added a NW/Gossmere, but it still doesn’t rotate. I also tried substituting Northwest/Gossmere for the third direction (Bow Bridge to Strawberry fields) but still nothing.


#285

So we might need what ever is in the journal entry


#286

I’m looking at a vertical view of the park, which shifts all the locations a little. West becomes southwest, etc.

Edit: Also, it’s the shape of a door in that view which is unnerving.

Edit Edit: I told you I’d still be around.


#287

It depends on if we need to go off true north or not. Id say we try the vertical one this time and see what happens


#288

@Endri, you’re genius! I got it!

(SE, SW, SW, E, NE, NW) (T,B,B,E,F,G)

No chimes this time, though…


#289

Do you have the link for the site?


#290

http://www.fletcherdawson.com/983534othe-chronocompass/


#291

I’ve been to that Alice in Wonderland statue, even had lunch on a mushroom with some friends there.
If I had to associate with a guild id say Gossmere or perhaps Thornmouth.


#292

I got it!

Ramble - Alice - South East - Thornmouth
Alice - Bow Bridge - South West - Balimora
Bow Bridge - Strawberry - South West - Balimora
Strawberry - Cherry - East - Ebenguard
Cherry Hill - Obelisk - North East - Flinterforge
Obelisk - Summit Rock - Northwest - Gossmere

TBBEFG.

I got it to spin, but there weren’t any chimes and it sent me right back to the splash page, which gave me PTSD from our Assessment 3 struggles :laughing:

EDIT: While I was typing this, @Viviane solved it too! Great work!


#293

That is odd that we’ve got no chimes…


#295

Great work @Augustus_Octavian !
Now… Lets find out who we are talking to this time…


#296

But how are we gonna know when to be around or how to get to the message page!


#297

Looks liek we gonna need a router of people around to refresh lol


#298

It worked for me too, no chimes…
No chimes, combined with the fact that the window for corresponding seemed to be getting shorter with Knatz, has me a little worried.


#299

So, I’m guessing the Chronocompass is busted… Maybe there’s something else we need to do? Like put in the order of guilds, unless that’s already been done.


#300

Maybe we can ask Deeds and @CRSumner to try it as a knocking combination into to see if that gets us anywhere…

Cole, the combination is above (SE, SW, SW, E, NE, NW) - let us know when Deeds (or you, our brave friend!) give it a shot and let us know where it takes you!


#301

While we’re worrying, can we talk about the unusual amount of security Cole saw at the Ramble? …Does someone unfriendly know what we’re doing in the park? I know we keep telling you this, and I’m sure you already are, but you and Deeds take care of yourselves, @CRSumner. (It’s not paranoia if someone’s really out to get you, right?) :sweat_smile:


#302

It worked like it did in the past, so I don’t think it’s broken. It might just work differently this time.