Direct Message issue


#1

So, I tried messaging Sky with info for the gift exchange (twice), and it comes up with this when I try to view them after sending:

The message(s) aren’t opening on Sky’s end either.

:brandonthinking:

Edit to add: it came up with this message on the website too, not just accessing through the app.


#2

That’s strange. I just sending him a PM and then checking it and it worked fine:

We’re still looking into it.


#3

Oddly, it looks like it’s only affecting that particular message from you @Ashburn to @Skylad. I’m still troubleshooting.


#4

Interesting.
And it’s two messages, I tried sending a second one this morning with “take 2” tagged onto the name to see if it would work.

They both do the same thing.


#5

I get this for both of Ashburns and your test email… however at about 0200 my time (1100 HST I think) they all came though on my emails so I can still get everyone’s Info for the gift exchange


#6

So strange, I have a message to my plugin developer to look into it, but he’s also an Aussie so I’m waiting a couple more hours to hear back. :slight_smile:


#7

Good ol’ Aussies!!!